在线检测未来函数

通达信BOLL线强势选股指标公式

来源:Internet,编辑:股旁网,2014-12-03

N:=20;
MIDA:=MA(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
BOLL:=REF(MIDA,1);
UB:=REF(UPPERA,1);
LB:=REF(LOWERA,1);
T1:=EXIST(CROSS(C,UB),2) && LAST(C>UB,1,0);
T2:=REF(CROSS(MACD.DIF,MACD.DEA),1) && MACD.DEA>0;
T:T1 && T2;

通达信BOLL线强势选股指标公式

 

相关文章