在线检测未来函数

通达信中底大底绝底指标公式

来源:Internet,编辑:股旁网,2014-12-03

STICKLINE(C,200,200,3,1),COLORBLUE;
STICKLINE(C,150,150,3,1),COLORGREEN;
STICKLINE(C,100,100,3,1),COLORYELLOW;
TYP := (HIGH + LOW + CLOSE)/3;
AA:=EMA((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),2);
BB:=EMA((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),5);
CC:=EMA((TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20)),13);
STICKLINE(C,0,MA(BB-CC,3),3,1),COLOR866600;
CCI1:AA,COLORGREEN;
CCI2:BB,COLORRED;
CCI3:CC,COLORFF8800;
A:100;
B:-100;
零度轴:0,COLORRED;
N11:=1;
STICKLINE(((CROSS(((V*N11/100-EMA(V/100,5))/EMA(V/100,5)*2+(V*N11/100-EMA(V/100,10))/EMA(V/100,10))*
10,10) OR (((V*N11/100-EMA(V/100,5))/EMA(V/100,5)*2+(V*N11/100-EMA(V/100,10))/EMA(V/100,10))*10-REF
(((V*N11/100-EMA(V/100,5))/EMA(V/100,5)*2+(V*N11/100-EMA(V/100,10))/EMA(V/100,10))*10,1))>=10) AND
C>0 AND C>REF(C,1))*10,0,((V*N11/100-EMA(V/100,5))/EMA(V/100,5)*2+(V*N11/100-EMA(V/100,10))/EMA(V/100,
10))*30,3.2,1),COLORRED;
A17:="KDJ.J";
A18:="KDJ.D";
A19:="KDJ.K";
A20:=REF(CLOSE,1);
A21:=((SMA((MAX((CLOSE - A20),0)),6,1)) / (SMA(ABS((CLOSE - A20)),6,1))) * 100;
A22:=DMA(AMO/VOL,HSL/100);
A23:=(100 * (CLOSE - A22)) / A22;
循环低位:((((A17 < 5) AND (A21 < 20)) AND (A23 < -5)) AND (A18 < 20)) > 0;
STICKLINE(循环低位,0,300,2,0),COLORFF0000;
A24:=(((CLOSE - CYC(13)) / CYC(13)) * 100) ;
中底:((A24 < -18) AND (A21 < 20)) AND (A19 < 18),COLORYELLOW;
STICKLINE((中底 > 0),0,200,4,0),COLORYELLOW;
大底:((A24 < -24) AND (A21 < 20)) AND (A18 < 20),COLORRED;
STICKLINE((大底 > 0),0,100,8,0),COLORRED;
绝底:((A24 < -30) AND (A21 < 15)) AND (A18 < 15),COLORMAGENTA;
STICKLINE((绝底 > 0),0,70,12,0),COLORMAGENTA;

通达信中底大底绝底指标公式

 

相关文章