在线检测未来函数

大智慧国王指标公式

来源:Internet,编辑:股旁网,2014-12-06

{四连阳一阴切}
A1:= REF(C,5)>REF(O,5) AND REF(C,4)> REF(O,4) AND REF(C,3)>REF(O,3) AND REF(C,2)> REF(O,2);
A2:= REF(C,1)< REF(O,1) AND C>O;
A3:= C> MA(C,13) AND MA(C,5)> MA(C,10);
四连阳一阴切:A1 AND A2 AND A3,COLORWHITE ;
{四连阳二阴切}
B1:= REF(C,6)>REF(O,6) AND REF(C,5)> REF(O,5) AND REF(C,4)>REF(O,4) AND REF(C,3)> REF(O,3);
B2:= REF(C,2)< REF(O,2) AND REF(C,1)< REF(O,1) AND C>O;
B3:= C> MA(C,10) AND MA(C,5)> MA(C,10);
四连阳二阴切:B1 AND B2 AND B3 ,COLORYELLOW;
{两阳夹一阴}
C1:=REF(CLOSE,1);
C2:=REF(CLOSE,2);
O1:=REF(OPEN,1);
O2:= REF(OPEN,2);
V1:=REF(VOL,1);
V2:=REF(VOL,2);
两阳夹一阴:C2>O2 AND C1 < O1 AND CLOSE>OPEN AND (O1-C1)<(C2-O2)*2/3 AND (O>(C1+O1)/2 OR C>O1 AND O<C1) AND 100*(C-C1)/C1>1.5 AND C>C2 AND C>O1,COLORFFCC18;
{阴包阳孕线}
阴包阳孕线:VOL/REF(VOL,1)<0.5 AND EMA(C,5)>REF(EMA(C,5),1) AND REF(EMA(C,5)<REF(EMA(C,5),1),1) AND EMA(C,5)>EMA(C,24),COLORblue;
{长阳吞阴}
长阳吞阴:C>=REF(HHV(H,2),1) AND O<=REF(LLV(L,2),1),COLORRED;
{倍缩量孕线}
倍缩量孕线:IF(HIGH<REF(HIGH,1) AND LOW>REF(LOW,1) AND V/REF(VOL,1)<0.5 ,1,0),COLORMAGENTA;
{单针探底}
单针探底:L=LLV(L,10) AND L<REF(C,1)*0.98 AND MIN(O,C)>REF(C,1)*0.995,COLORBROWN;

大智慧国王指标公式

 

相关文章