在线检测未来函数

飞狐抄低顶部指标公式

来源:Internet,编辑:股旁网,2014-12-09

HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),COLORFF00FF;
DRAWTEXT(CROSS(关注,4.5),关注,'B'),COLOR00FFFF;
DRAWICON(CROSS(关注,7.0),关注*0.5-10,14);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26),COLORWHITE;
DEA:= EMA(DIFF,9);
A1:=V-REF(V,3);
A2:=V-REF(V,10);
A3:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND DIFF>DEA AND DEA>0;
XX0:=K>D AND A1>REF(A1,1) AND A2>REF(A2,1) AND A3,COLORGREEN;
MA5:=MA(INDEXC,5);
MA10:=MA(INDEXC,10);
MA20:=MA(INDEXC,20);
XX1:=MA5>MA10 AND MA10>MA20 AND D>50;
XX2:=DEA>0 AND DIFF>DEA AND C>MA(C,60);
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
XX3:=MA1>MA2 AND MA2>MA3 AND MA(C,60)>REF(MA(C,60),1);
XX:=XX0 AND XX1 AND XX2 AND XX3;
筹码0:=COST(10)/(COST(80)-COST(10));
看底:=HHV(筹码0,20);
看顶:=LLV(筹码0,20);
顶部提示:IF(筹码0= 看顶 AND XX,30,0),COLOR00FFFF;

飞狐抄低顶部指标公式

 

相关文章