在线检测未来函数

大智慧乖离率差平滑异同平均线指标公式

来源:Internet,编辑:股旁网,2014-12-08

{ 公式名称为“乖离率差平滑异同平均线”,代号“BCHAMACD”,“B”是指乖离率“BIAS”简称,“CHA”意思是“差”,用“差”进行MACD计算。 本指标集合了乖离率(bias)和指数平滑异同移动平均线(macd)两个指标的共同优点,用法简单,长短皆宜。 公式使用法则:DIFF>2 或者 DIFF<-3,为买入的良好时机。}

BIAS1 :=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;
BIAS2 :=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
a1:=BIAS2-BIAS1;
DIFF : EMA(a1,12) - EMA(a1,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA);
Zero : 0;

大智慧乖离率差平滑异同平均线指标公式

 

相关文章