在线检测未来函数

通达信短线达人准确度相当高指标公式

来源:Internet,编辑:股旁网,2014-12-11

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
买卖力度: SMA(VAR2,5,1),COLORGREEN;
卖出区: 1500,COLORYELLOW;
VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
VAR5:=AMOUNT/(100*VOL);
VAR6:=MA(VAR5,40);
VAR7:=100*(CLOSE-VAR6)/VAR6;
底部追击: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,300,200),COLORGREEN;
STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0) , COLORGREEN;
买进: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,300,200),COLORMAGENTA;
STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,800,200,6,1),COLORMAGENTA;
VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR9:=SMA(VAR8,3,1);
VARA:=SMA(VAR9,3,1);
D: SMA(VARA,5,1)*20, COLORCYAN;

通达信短线达人准确度相当高指标公式

 

相关文章