在线检测未来函数

通达信牛股第二波选股指标公式

来源:Internet,编辑:股旁网,2014-12-12

LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
A:=SMA(L,4,3) ;
选股1:=A AND REF(PP,1) AND HH;
选股2:=A AND REF(PP3,1) AND HH ;
选股:选股1 OR 选股2;

通达信牛股第二波选股指标公式

 

相关文章