在线检测未来函数

大智慧打死都要买之KDJ指标公式

来源:Internet,编辑:股旁网,2014-12-13

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK2;
D:sma(k,3,1),COLORYELLOW,LINETHICK2;
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
VAR1:=(((CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32))) * 100);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,5,1);
VAR5:=(CROSS(VAR3,VAR4) AND (VAR3 < 20));
Var8:=EMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),15);
Var9:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
Var10:=EMA(Var9,5);
Var12:=(Var10-REF(Var10,1))/REF(Var10,1)*100;
Var13:=FILTER(REF(Var10,1)>90 AND Var12<0,10);
DRAWICON(Var8>0,115,10);
DRAWICON(Var8<0,115,11);
DRAWICON(Var8>0,-10,10);
DRAWICON(Var8<0,-10,11);

大智慧打死都要买之KDJ指标公式

 

相关文章