在线检测未来函数

通达信抄底追涨指标公式

来源:Internet,编辑:股旁网,2014-12-13

N:=3;
TCR:=(C-REF(CLOSE,1))*100;
S:=(HHV(H,2)-HHV(C,2))*100;
B:=(LLV(L,2)-LLV(C,2))*100;
趋势线:MA(TCR,N),COLORRED;
牛线:MA(S,9),COLORWHITE;
支撑线:MA(B,9),COLORGREEN;
引差:=LOW-REF(C,1);
引涨:=H-REF(C,1);
F1:=IF(引涨>ABS(引差),引涨,引差);
F2:=IF(引涨<ABS(引差),引涨,引差);
热线:MA(引涨*100,13),COLORLIGREEN;
冷线:MA(引差*100,13),COLORCYAN;
操作线:MA(F1*100,3),COLORYELLOW;
DRAWTEXT(CROSS(趋势线,支撑线),支撑线*0.99,'买'),COLORYELLOW;
DRAWICON(CROSS(操作线,支撑线),支撑线,1),COLORRED;
IF(支撑线>冷线,冷线,DRAWNULL),COLORBROWN,LINETHICK2;
IF(热线>牛线,热线,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(趋势线,30)&&CROSS(操作线,30)&&趋势线>热线,趋势线,'追');
0,COLORCYAN,POINTDOT;

通达信抄底追涨指标公式

 

相关文章