在线检测未来函数

同花顺涨停选股指标公式

来源:Internet,编辑:股旁网,2014-12-16

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
黑马线:=15;
主力:=AAA1-REF(AAA1,1),COLORRED;
WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6),LINETHICK1,COLOR0000FF;
WL3:=MA(WL,3),COLOR00FFFF;
WLT:=MA(WL,89),COLOR00FFFF,LINETHICK1;
T8:=FILTER(CROSS(WL,WL3) AND WL3<WLT,5);
VAR6:=MA(WINNER(CLOSE),1)*100;
底部:=CROSS(VAR6,2.5);
STICKLINE(底部,0,0.5,0.5,0),COLORWHITE;
选股:(CROSS(AAA1,0) AND CROSS(主力,0) AND 主力/AAA上>1 AND T8 AND WL<0 AND WL>-2)*0.20;
STICKLINE(选股,0,0.20,3.5,0),COLOR008080;

同花顺涨停选股指标公式

 

相关文章