在线检测未来函数

通达信孟子强势指标公式

来源:Internet,编辑:股旁网,2014-12-17

强度:POW(MA(CLOSE/INDEXC,3)*10000,3);
形态:MA(MA(MA(MA(MA(强度,5),5),5),5),5);
强势:=BARSLASTCOUNT(形态/REF(形态,1)>1)>3;
MA5:=MA(CLOSE,5);
MA15:=MA(CLOSE,15);
MA34:=MA(CLOSE,34);
AA10:=MA(C,10);
十日角度:ATAN((AA10-REF(AA10,1)))*180/3.1416,LINETHICK0;
AA20:=MA(C,20);
廿日角度:ATAN((AA20-REF(AA20,1)))*180/3.1416,LINETHICK0;
选股:强度*(CLOSE<MA5 AND ABS(MA5-MA15)/MA15<0.05 AND 十日角度<廿日角度 AND 廿日角度>0 AND 十日角度>0);

通达信孟子强势指标公式

 

相关文章