在线检测未来函数

飞狐主升浪抄底指标公式

来源:Internet,编辑:股旁网,2014-12-18

n:=9;
p:=14;
m:=26;
VAR1:=ma(close,n);
VAR2:=(ref(VAR1,1)*5-ref(close,(n+1))+close)/n;
AA:=MA(VAR2,5);
CC:=MA(VAR2,120);
VAR3:=AA-CC<0;
扬帆启航:BARSLAST(VAR3 ),colorstick;
VAR4:=BARSSINCE(扬帆启航)>1 AND C>REF(C,1)*(1+5/100);
航标灯:=(扬帆启航=0 AND VAR4=1)*100;
果断出击1:if(航标灯>0,40,0) ,STICK,COLORWHITE;
DRAWICON( 果断出击1>0,40 ,1 );
DRAWTEXT(果断出击1>0,30, '★果断1'),COLORWHITE ;
AAA:=( HIGH +LOW +OPEN+ 2*CLOSE)/5;
BBB:=REF(AAA,1);
CCC:=SMA(MAX (AAA-BBB,0),P,1)/SMA(ABS( AAA-BBB ),P,1)*100;
阶段低部:=( COUNT( CCC < 20,N ) >= 1 AND COUNT( AAA = LLV(AAA,M),M)>=1
AND CLOSE > OPEN AND REF(CLOSE,1) > REF(OPEN,1) AND VOL > REF(VOL,1));
果断出击2:if(阶段低部>0,25,0) ,STICK, ,COLORYELLOW ;
DRAWICON( 果断出击2>0,25 ,1 );
DRAWTEXT(果断出击2>0,10, '★果断2') ,COLORYELLOW ;
排_序:if(果断出击1>0 or 果断出击2>0,1,0),STICK,COLORblue;

飞狐主升浪抄底指标公式

 

相关文章