在线检测未来函数

飞狐量价托主图指标公式

来源:Internet,编辑:股旁网,2014-12-20

MA5:EMA(CLOSE,5),COLORWHITE;
MA10:EMA(CLOSE,10),COLORYELLOW;
MA20:EMA(CLOSE,20),COLORFF00FF;
MA40:EMA(CLOSE,40),COLOR00FF00;
MA60:EMA(C,60),COLOR888888;
MA250:EMA(C,250),COLORFFCC66;
月价托:=MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
DRAWICON(月价托,L-0.10,3);
DRAWICON(季价托,L-0.10,4);
DRAWICON(短长价托,L-0.10,5);
VOL5:=MA(VOL,5);
VOL10:=MA(VOL,10);
VOL20:=MA(VOL,20);
量托:=VOL5>=VOL20 AND CROSS(VOL10,VOL20) AND REF(VOL10,1)<REF(VOL20,1);
DRAWICON(量托,L-0.10,6);
AA:=BARSLAST(MA40>MA60 AND (MA20=MA40 OR MA20>MA40));
BB:=REF(COUNT(C<MA60,AA)=AA,1);
CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC;
DRAWICON(芙蓉出水,L-0.10,9);

飞狐量价托主图指标公式

 

相关文章