在线检测未来函数

同花顺牛股王主图指标公式

来源:Internet,编辑:股旁网,2014-12-20

M5:EMA(C,8),COLORFFAA66,LINETHICK2;
M6:EMA(C,13),colorblue,LINETHICK3;
M7:MA(C,78),COLOR00FFFF,LINETHICK1;
M8:EMA(M7,3),COLOR00FFFF,LINETHICK1;
M9:EMA(M8,3),COLOR00FFFF,LINETHICK1;
M11:EMA(M9,3),COLOR00FFFF,LINETHICK1;
MA47:EMA(CLOSE,46),COLORFFAA66,LINETHICK2;
MA60:EMA(CLOSE,60),colorblue,LINETHICK3;
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3)),coloryellow;
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,M9*0.90,'锁定牛股'),coloryellow;
DRAWTEXT(CROSS(M6,M9),M9*0.98,'大牛股'),COLOR0000FF;

同花顺牛股王主图指标公式

 

相关文章