在线检测未来函数

通达信海洋寻底牛马线指标公式

来源:Internet,编辑:股旁网,2014-12-24

{指标说明:一种颜色为短底,两种颜色为中底,三种颜色为大底,四种颜色为绝对底..另外还有两根是牛马线.当各种底部信号出现之后配合牛马双线,牛线上穿马线时也可为买入信号.反之,牛线下穿马线为卖出信号.}

P1:=6;
P2:=5;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
DRAWTEXT_FIX(C>O,1,1,0,''),COLORRED;
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
牛线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
马线: EMA(0.667*ref(牛线,1)+0.333*牛线,2),COLORGREEN,LINETHICK1;

通达信海洋寻底牛马线指标公式

 

相关文章