在线检测未来函数

同花顺第二天逢跌买指标公式

来源:Internet,编辑:股旁网,2014-12-25

STICKLINE(C>1,90,65,5,0),colorred;
STICKLINE(C>1,80,65,5,0),COLOR63006A;
STICKLINE(C>1,0,65,5,0),COLOR888800;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,colorwhite,LINETHICK3;
趋势线:EMA(Q3, 3),colorred,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '股票顶部'),colorred,LINETHICK5;
第二天逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),colorred,LINETHICK1;

同花顺第二天逢跌买指标公式

 

相关文章