在线检测未来函数

大智慧翻翻容易指标公式

来源:Internet,编辑:股旁网,2014-12-25

VARE:=(REF(LOW,1))*(0.89999997);
VARF:=(LOW)*(0.89999997);
VAR10:=((VARF)*(VOL)+(VARE)*(CAPITAL-VOL))/(CAPITAL);
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=((SMA(VAR13,7,1))/(SMA(VAR14,7,1)))*(100);
VAR16:=((SMA(VAR13,13,1))/(SMA(VAR14,13,1)))*(100);
VAR17:=BARSCOUNT(CLOSE);
VAR18:=((SMA(MAX(VAR12,0),6,1))/(SMA(ABS(VAR12),6,1)))*(100);
VAR19:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*(2),3,1);
VAR1C:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR20:=(VAR18<=25) AND (VAR19<(-95)) AND (VAR1F>20) AND (VAR1B<(-30)) AND (VAR1E<30) AND (VAR11-
CLOSE>=(-0.25)) AND (VAR15<22) AND (VAR16<28) AND (VAR17>50);
a1:CROSS(VAR20,0.5) AND (COUNT((VAR20=1),10)=1),Color00FFFF,Linethick2;
官人出现:if(a1,50,0),Color00FFFF,Linethick2;
官人入门:if(var20,40,0),Colorffcc66,Linethick2;
VAR26:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
快线:SMA(VAR28,3,1),Color0000FF;
慢线:SMA(快线,3,1),Color00FFFF;
金叉买:IF(CROSS(快线,慢线) AND (快线<40),35,0),Color0000FF,linethick2;
STICKLINE(金叉买,0,20,8,0),colorred;
STICKLINE(金叉买,18,35,2,0),colorred;
STICKLINE(快线>慢线,快线,慢线,4,0),COLORWHITE;
STICKLINE(快线<慢线,快线,慢线,4,0),COLOR00FF00;
VARA:=IF(REF(L,1)<=LLV(L,120) AND HHV(C,120)/LLV(C,120)>1.25 AND C>O AND HIGH>LOW+0.04,4,0);
官人我还要:IF(VARA>0,40,0),COLORFF00FF,POINTDOT{,STICK,LINETHICK2};
STICKLINE(官人我还要,40,0,4,0),COLORFF00FF;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(V6,V5) AND REF("kdj.j"(34,3,3),1)>80 AND REF("kdj.j"(9,3,3),1)>80,90,85,6,0),COLOR00FF00;

大智慧翻翻容易指标公式

 

相关文章