在线检测未来函数

通达信骗线均线主图指标公式

来源:Internet,编辑:股旁网,2014-12-26

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:(54*REF(EMA(C,12),1)-26*REF(EMA(C,26),1))/28,COLORGREEN;
DIFF1:(54*EMA(C,12)-26*EMA(C,26))/28,NODRAW;
DEAA:(REF(DEA,1)*13*27
+13*25*REF(EMA(C,26),1)-27*11*REF(EMA(C,12),1))/((27-13)*2);
DEAA1:("MACD.DEA"*13*27
+13*25*EMA(C,26)-27*11*EMA(C,12))/((27-13)*2),NODRAW;
MACD0:((5/8*REF(MACD,1)+REF(DEA,1))*13*27+(13*25*REF(EMA(C,26),1)
-27*11*REF(EMA(C,12),1)))/28,COLORRED;
MACD1:((5/8*MACD+DEA)*13*27+(13*25*EMA(C,26)
-27*11*EMA(C,12)))/28,NODRAW;
DIF0:(13*25*REF(EMA(C,26),1)-11*27*REF(EMA(C,12),1))/28,NODRAW;
DIF1:(13*25*EMA(C,26)-11*27*EMA(C,12))/28,NODRAW;
DEA0:((13*25*REF(EMA(C,26),1)-11*27*REF(EMA(C,12),1))-4*27*13*REF(DEA,1))/28,
COLORRED,NODRAW;
DEA1:((13*25*EMA(C,26)-11*27*EMA(C,12))-4*27*13*DEA)/28,COLORRED,NODRAW;

通达信骗线均线主图指标公式

 

相关文章