在线检测未来函数

通达信快赢顺风主图指标公式

来源:Internet,编辑:股旁网,2014-12-26

MB1:XMA(CLOSE,3),COLORGREEN;
MB2:EMA(MB1,3),COLORGREEN;
MB3:EMA(MB2,3),COLORGREEN;
MB4:EMA(MB3,3),COLORGREEN;
MB5:EMA(MB4,3),COLORGREEN;
IF(MB1>REF(MB1,1),MB1,DRAWNULL),COLORRED,LINETHICK1;
IF(MB2>REF(MB2,1),MB2,DRAWNULL),COLORRED,LINETHICK1;
IF(MB3>REF(MB3,1),MB3,DRAWNULL),COLORRED,LINETHICK1;
IF(MB4>REF(MB4,1),MB4,DRAWNULL),COLORRED,LINETHICK1;
IF(MB5>REF(MB5,1),MB5,DRAWNULL),COLORRED,LINETHICK1;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
突破:REF(EMA(C,14),1),NODRAW;
距离:(C-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;
跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;
♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,POINTDOT;
♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,POINTDOT;
♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,POINTDOT;
♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,POINTDOT;
♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,POINTDOT;
♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,POINTDOT;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
VAR20:=PEAKBARS(3,15,1)<10;
VAR21:=IF(VAR20=1,2,0);
VAR22:=IF(VAR21=2,2,0);

通达信快赢顺风主图指标公式

 

相关文章