在线检测未来函数

通达信涨停回马吃货指标公式

来源:Internet,编辑:股旁网,2014-12-26

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
TS:= BARSLAST(C/REF(C,1)>1.085);{上一个涨停距今天数}
A2:= IF(REF(L,TS)>REF(H,TS+1),REF(C,TS+1),REF(O,TS));{涨停当天最低价}
A3:= BETWEEN(TS,2,13); {天数条件}
A4:= C>=A2 AND BETWEEN(L/A2,1.035,0.97);{价格条件}
A5:= V<REF(V,1) AND V<MA(V,5);{成交量条件}
A6:= ABS(C/O-1)*100<5;{K线条件}
A7:= LLV(C,TS)>=A2;{单阳不破}
A8:= MACD>-1;{MACD条件}
左侧低吸: A3 AND A4 AND A5 AND A6 AND A7 AND A8;
A9:=MA(C,5)>=A2 AND C>A2 AND C>=MA(C,5) AND REF(C,1)<=REF(MA(C,5),1)
AND LLV(L,TS)<A2*1.045;
右侧突破: REF(A3,1)>0 AND A9;

通达信涨停回马吃货指标公式

 

相关文章