在线检测未来函数

通达信精准出击指标公式

来源:Internet,编辑:股旁网,2014-12-29

M:=55;
N:=34;
LC:=REF(CLOSE,1);
趋:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR1:=1;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,
VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
出击:IF(VAR8>100,100,VAR8),COLORRED;
待:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
趋势:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
快:=SMA(趋势,3,1);
慢:=SMA(快,3,1);
差:=3*快-2*慢;
发:=EMA(差,3);
STICKLINE(发>待,50,0,10,0),COLORLIRED;
STICKLINE(发<待,50,0,10,0),COLORLIGREEN;
STICKLINE(出击>-150,0,出击,8,0),COLORRED;

通达信精准出击指标公式

 

相关文章