在线检测未来函数

通达信RSI最新优化版指标公式

来源:Internet,编辑:股旁网,2014-12-29

LC:=REF(C,1);
RSII:=SMA(MAX(C-LC,0),14,1)/SMA(ABS(C-LC),14,1)*100,COLORRED,LINETHICK2;
压力:HHV(MA(RSII,3),13),COLORGREEN;
支撑:LLV(MA(RSII,3),13),COLORYELLOW;
VAR2:MA(RSII,8),COLOR888888;VAR3:REF(VAR2,3),COLOR888888;
STICKLINE(VAR2>=VAR3,VAR3,VAR2,3,1),COLOR00FFFF;{DRAWNULL}STICKLINE(VAR3>VAR2,VAR2,VAR3,3,1),COLORFFBB00};
RSI:RSII,COLORFFFFFF,LINETHICK2;
VAR4:IF(RSI<VAR2,RSI,VAR2),COLORRED,LINETHICK3;

通达信RSI最新优化版指标公式

 

相关文章