在线检测未来函数

通达信筹码也有引力指标公式

来源:Internet,编辑:股旁网,2014-12-29

80,COLORBROWN,DOTLINE;
力大小:"PAV.GV",COLORSTICK,COLORRED;
OO:="PAV.CV",COLORSTICK,COLORCYAN;
PP:="PAV.DIFF",COLORMAGENTA;
极值:HHV("PAV.GV",25)COLORGREEN;
-98,COLORBLACK;
绝对值:=极值-REF(极值,1),NODRAW;
IF(HHV(PP,10)>60 AND CROSS(0,PP) AND EXIST(HHV(PP,10)>REF(HHV(PP,10),1),9),OO,-97)COLORWHITE,LINETHICK2;
洗盘:IF(EMA(C,12)>EMA(C,50) AND EVERY(C/REF(C,1)<1.090,5) AND REF(EVERY(极值<79.5,10),2) AND REF(绝对值>8 AND REF(EVERY(极值=REF(极值,1),3),1) AND CROSS(极值,79.7),1) AND CROSS(79.5,力大小),OO,-97)COLOR0080FF,LINETHICK2;
中签率:=COUNT(C>REF(C,1),12)/12*100;
MA6:=MA(中签率,6);
黑马:IF(EMA(C,12)>EMA(C,50) AND REF(REF(EVERY(中签率<70,21),1) AND EVERY(中签率>REF(中签率,1),2) AND CROSS(中签率,70) AND 中签率=75,1) AND CROSS(70,中签率) AND MA6>65,OO,-97)COLORRED,LINETHICK2;
概率:=COUNT(中签率=REF(中签率,1) AND REF(中签率,1)>REF(中签率,2),5);
天灵盖:IF(EMA(C,12)>EMA(C,50) AND REF(概率>REF(概率,1) AND 概率=3,1) AND 中签率>REF(中签率,1),OO,-97)COLORMAGENTA,LINETHICK2;
接地气:IF(EMA(C,12)>EMA(C,50) AND HHV(中签率,20)>74 AND REF(EVERY(中签率<MA6,12),1) AND MA6=中签率 AND 中签率=REF(中签率,1) AND REF(中签率,1)>REF(中签率,2) AND EXIST(HHV(中签率,20)>REF(HHV(中签率,20),1),19),OO,-97)COLORYELLOW,LINETHICK2;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10)),;
STICKLINE(CROSS(CCI,300),力大小,0,0.1,0),COLORWHITE;

通达信筹码也有引力指标公式

 

相关文章