在线检测未来函数

通达信一级警报指标公式

来源:Internet,编辑:股旁网,2014-12-29

N1:=5;
N2:=10;
价:=REF(CLOSE,1);
高:SMA(MAX(CLOSE-价,0),N1,1)/SMA(ABS(CLOSE-价),N1,1)*100;
低:SMA(MAX(CLOSE-价,0),N2,1)/SMA(ABS(CLOSE-价),N2,1)*100;
一级:95,COLORBLUE;
二级:90,COLORYELLOW;
三级:80,COLORRED;
DRAWICON(高>=95,HIGH,3);
DRAWTEXT(ISLASTBAR,一级,'一级警报');
DRAWTEXT(ISLASTBAR,二级,'二级警报');
DRAWTEXT(ISLASTBAR,三级,'三级警报');

通达信一级警报指标公式

 

相关文章