在线检测未来函数

飞狐主力短线指标公式

来源:Internet,编辑:股旁网,2014-12-30

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORWHITE;
短D:SMA(短K,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;18,COLORWHITE;
85,COLORBLUE;
STICKLINE(短K>短D,短K,短D,3,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,3,0),COLORGREEN;中间线:50,COLORFFFFFF,POINTDOT;
DRAWICON(CROSS(短K,短D),短D+0.02,1);DRAWICON(CROSS(短K,85),短K+0.02,2);
DRAWTEXT((短K-(-1)>85),90,'卖'),COLORF0F000;
选股买入:CROSS(短K,短D),COLOR0000FF;
DRAWTEXT(CROSS(短K,18),50,'买');
主力:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
趋势:SMA(BB,3,1)/10,LINETHICK1,COLORRED;
判势:SMA(CC,32,1)-20,COLOR00FF00,LINETHICK1;
买入:DRAWTEXT(CROSS(趋势,判势),趋势+10,'买↑入'),LINETHICK2,COLORWHITE;
加码:DRAWTEXT(CROSS(主力,判势),判势-10,'低◆买'),COLOR00FF00;

飞狐主力短线指标公式

 

相关文章