在线检测未来函数

同花顺主力爆发线指标公式

来源:Internet,编辑:股旁网,2015-01-04

主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), colorred,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
起爆线:80,colorwhite,LINETHICK1;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),colorwhite,LINETHICK1;
银线:MA(金线,10),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),colorred,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),colorgreen,LINETHICK2;
爆发线:30,COLORFF00FF,LINETHICK1;
起步线:0,colorwhite,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'★空仓!') ,coloryellow;
抄底线:-25,colorwhite,LINETHICK1;
LC:= REF(C,1);
F1:=ZIG(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,colorwhite;
DRAWTEXT(CROSS(金线,起爆线),金线,'★爆发!') ,colorwhite;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),colorred;
买入信号:=EMA(股价趋势,2);
底部区域:IF(股价趋势<-6,20,0),LINETHICK2,colorblue;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,'↑'),colorred,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0),LINETHICK2 ,colorwhite;
STICKLINE( (股价趋势<-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;
机会来临:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),LINETHICK2,colorred;
AAA:=LLV(LOW,36);
BBB:=HHV(HIGH,30);
DDD:=(EMA(((CLOSE-AAA)/(BBB-AAA))*(4),4))*(25);
股海:=(((DDD-LLV(DDD,21))/(HHV(DDD,21)-LLV(DDD,21)))*(4))*(25);
跟踪:10,COLOR0000FF,LINETHICK1;
神偷出现:IF((COUNT((DDD>REF(DDD,1)),1)=1) AND (REF(DDD,1)<REF(REF(DDD,1),1)) AND (DDD<跟踪),23,0),LINETHICK2,COLORF00FF0;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
底观察:IF(MN<-4,10,0),colorblue,LINETHICK2;
背离: IF((VAR26<10),5,18), coloryellow,LINETHICK2;
顶背离: IF((VAR26>90),90,100), COLORFFFFFF,LINETHICK2;

同花顺主力爆发线指标公式

 

相关文章