在线检测未来函数

通达信私募狙击选股指标公式

来源:Internet,编辑:股旁网,2015-01-04

MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
MA120:=EMA(C,89);
YCXN:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
HHV(HIGH,10)/LLV(LOW,10)<1.25
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
AND CLOSE>OPEN AND DYNAINFO(4)>0
AND CLOSE>=HHV(HIGH,10)
AND H1<C AND REF(C,1)<L1 AND YCXN AND MA2>REF(MA2,1),COLORMAGENTA;

通达信私募狙击选股指标公式

 

相关文章