在线检测未来函数

飞狐与庄绝杀指标公式

来源:Internet,编辑:股旁网,2015-01-05

MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
空:(3)*(MA18) - (2)*(MA6),LINETHICK2,COLOR00A100;
多:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR0000C0;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) - ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(M2)*(1.01),'绝杀'),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;
DRAWTEXT(CROSS(多,空),空,'★'),COLORRED;
DRAWTEXT( CROSS(空,多),多,'☆'),COLORGREEN;
金叉:CROSS(多,空),LINETHICK0;

飞狐与庄绝杀指标公式

 

相关文章