在线检测未来函数

大智慧日周月双轨道主图指标公式

来源:Internet,编辑:股旁网,2015-01-05

日上轨:MA(H,24),colorWhite;
日下轨:MA(L,24),colorWhite;
周上轨:MA(H,120),colorYellow;
周下轨:MA(L,120),colorYellow;
月上轨:MA(H,528),DOTLINE,Colorred;
月下轨:MA(L,528),DOTLINE,Colorred;
PARTLINE(日上轨,日上轨>REF(日上轨,1),rgb(255,255,255),日上轨<=REF(日上轨,1),rgb(110,110,110)),LINETHICK1;
PARTLINE(日下轨,日下轨>REF(日下轨,1),rgb(255,255,255),日下轨<=REF(日下轨,1),rgb(110,110,110)),LINETHICK1;
PARTLINE(周上轨,周上轨>REF(周上轨,1),rgb(255,255,0),周上轨<=REF(周上轨,1),rgb(128,128,0)),LINETHICK2;
PARTLINE(周下轨,周下轨>REF(周下轨,1),rgb(255,255,0),周下轨<=REF(周下轨,1),rgb(128,128,0)),LINETHICK2;
PARTLINE(月上轨,月上轨>REF(月上轨,1),rgb(255,0,0),月上轨<=REF(月上轨,1),rgb(128,0,0)),LINETHICK3;
PARTLINE(月下轨,月下轨>REF(月下轨,1),rgb(255,0,0),月下轨<=REF(月下轨,1),rgb(128,0,0)),LINETHICK3;

大智慧日周月双轨道主图指标公式

 

相关文章