在线检测未来函数

通达信四色裸K主图指标公式

来源:Internet,编辑:股旁网,2015-01-06

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
做多:=IF(K>D AND MACD>0 AND V>1,2,0),COLORRED;
做空:=IF(K<D AND MACD<0 AND V>1,-2,0),COLOR00FF00;
强洗:=IF(MACD>0 AND K<D AND V>1,1,0),COLOR0099FF;
弱升:=IF(MACD<0 AND K>D AND V>1,-1,0),COLORFFFF00;
STICKLINE(做多,L,H,0.5,0),COLORRED;
STICKLINE(做多 AND C>=O,C,O,3,1),COLORRED;
STICKLINE(做多 AND C<O,C,O,3,0),COLORRED;
STICKLINE(做空,L,H,0.5,0),COLOR00FF00;
STICKLINE(做空 AND C>=O,C,O,3,1),COLOR00FF00;
STICKLINE(做空 AND C<O,C,O,3,0),COLOR00FF00;
STICKLINE(强洗,L,H,0.5,0),COLOR0099FF;
STICKLINE(强洗 AND C>=O,C,O,3,1),COLOR0099FF;
STICKLINE(强洗 AND C<O,C,O,3,0),COLOR0099FF;
STICKLINE(弱升,L,H,0.5,0),COLORFFFF00;
STICKLINE(弱升 AND C>=O,C,O,3,1),COLORFFFF00;
STICKLINE(弱升 AND C<O,C,O,3,0),COLORFFFF00;

通达信四色裸K主图指标公式

 

相关文章