在线检测未来函数

通达信半分MACD主图指标公式

来源:Internet,编辑:股旁网,2015-01-06

{说明: 为什么说是半分MACD,因为参数取常规MACD的一半。DDA,DDB二线会伴随股价起伏,只要收盘价下穿这两条线此二线则拐头。关键看点有二,一是DDA,DDB,DDC三线形成的三只爪;二是DDA,DDB,DDC,DDE与60日线形成的三爪或五爪。}

M6:=EMA(c,6);
M13:=EMA(c,13);
M28:=MA(c,28);
dif:=(M6-M13);
DDX:=ema(dif,3)-(ema(dif,6)+ema(dif,7))/2;
DDA:M6+DDX,COLORWHITE;
DDB:M13+DDX,COLORCYAN;
DDc:M28+EMA(dif,14),COLORYELLOW;
DDE:MA(c,60)+EMA(dif,30),COLORMAGENTA;
MA60:MA(c,60),COLORGREEN;
EMA144:eMA(c,144),COLORRED;

通达信半分MACD主图指标公式

 

相关文章