在线检测未来函数

通达信MACD抄大底指标公式

来源:Internet,编辑:股旁网,2015-01-09

DIF:EMA(CLOSE,6)-EMA(CLOSE,12);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
M:=BARSLAST(H=HHV(H,40));
DRAWTEXT(M>30 AND DEA<-0.35 AND ABS(DEA/C)>0.035 AND DIF>REF(DIF,1),DEA,'超卖'),COLORMAGENTA;
DRAWTEXT(M>30 AND DIF<-0.6 AND ABS(DIF/C)>0.06,DIF,'超卖'),COLORMAGENTA;

通达信MACD抄大底指标公式

 

相关文章