在线检测未来函数

通达信主力吸货优化版指标公式

来源:Internet,编辑:股旁网,2015-01-07

0,COLOR00004B;20,COLOR00FFFF,DOTLINE;50,COLOR000082,DOTLINE;80,COLORFFFF00,DOTLINE;100,COLOR004600;
DRAWTEXT(ISLASTBAR,20,' 底部'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,80,' 风险'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,50,' 拉升'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,95,' 顶卖'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,3,' 底买'),COLORFFFFFF;
VARA1:=REF(LOW,1);
VARA2:=SMA(ABS(LOW-VARA1),3,1)/SMA(MAX(LOW-VARA1,0),3,1)*100;
VARA3:=EMA(IF(CLOSE*1.2,VARA2*10,VARA2/10),3);
VARA4:=LLV(LOW,38);
VARA5:=HHV(VARA3,38);
VARA6:=IF(LLV(LOW,90),1,0);
VARA7:=EMA(IF(LOW<=VARA4,(VARA3+VARA5*2)/2,0),3)/618*VARA6;
VARA8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VARA9:=SMA(VARA8,13,8);
底线:0,COLOR00FFFF;
主力吸货:VARA7,COLORCC00FF;
吸筹1:STICKLINE(VARA7,0,VARA7,6,0),COLOR0000FF;
吸筹2:STICKLINE(VARA7,0,VARA7,5,0),COLOR6600FF;
吸筹3:STICKLINE(VARA7,0,VARA7,4,0),COLORBB00FF;
吸筹4:STICKLINE(VARA7,0,VARA7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VARA7,0,VARA7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VARA7,0,VARA7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VARA7,0,VARA7,0,0),COLORFF99FF;
RSV:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
中期线K:SMA(RSV,3,1),COLORBLUE,LINETHICK1;
中期线D:SMA(中期线K,3,1),COLORBLACK,LINETHICK1;
短期线J:3*中期线K-2*中期线D,COLOR00FFFF,LINETHICK0;
DRAWBAND(中期线K,RGB(255,8,18),中期线D,RGB(135,200,0));

通达信主力吸货优化版指标公式

 

相关文章