在线检测未来函数

同花顺顺势而为1号指标公式

来源:Internet,编辑:股旁网,2015-01-13

VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(VAR13,3,1);
D1:SMA(K1,3,1),COLORFFFFFF,LINETHICK3;
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:=SMA(VAR21,3,1);
D2:SMA(K2,3,1),COLOR0000FF,LINETHICK3;
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
D3:SMA(K3,3,1),COLORFF8800,LINETHICK3;
aa:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 ;
STICKLINE(aa=1,-2,5,2,0),colorred,LINETHICK3;
bb:= K3>80 AND K2>80 ;
STICKLINE(bb=1,100,95,2,0) ,colorgreen,LINETHICK3;
POLYLINE(1,0),color00ff00;
POLYLINE(1,20),color00ff00,POINTDOT;
POLYLINE(1,50),color00ff00;
POLYLINE(1,80),color00ff00,POINTDOT;

同花顺顺势而为1号指标公式

 

相关文章