在线检测未来函数

同花顺百天天地量能平台指标公式

来源:Internet,编辑:股旁网,2015-01-14

{指标说明:1、100天以内最大成交量的那天收盘价向右划绿横线至今日。2、100天以内最小成交量的那天收盘价向右划红横线至今日。3、选股,今天是100天以内最大成交量的日子。4、选股,今天是100天以内最小成交量的日子。}

HH:=HHV(VOL,100);
T:=BARSLAST(HH=VOL);
LL:=LLV(VOL,100);
T1:=BARSLAST(LL=VOL);
DRAWLINE(T=0,C,REF(T=0,1),REF(C,1),1),colorgreen;
DRAWLINE(T1=0,C,REF(T1=0,1),REF(C,1),1),colorred;
aa:=CLOSE/REF(C,1)>=1.09;
STICKLINE(aa,O,C,3,0),coloryellow;
STICKLINE(aa,L,H,0,0),coloryellow;
A:IF(CLOSE>SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,colorred;
B:IF(CLOSE<SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,colorcyan;

同花顺百天天地量能平台指标公式

 

相关文章