在线检测未来函数

大智慧金龙起舞主图指标公式

来源:Internet,编辑:股旁网,2015-01-14

N:=20;
N1:=7;
N2:=69;
M3:= EMA(CLOSE,3);
M8: EMA(CLOSE,8), COLORGREEN;
M13: EMA(M8,13), COLORRED;
M62: eMA(M8,55), COLORf0f000;
Var1:=EMA(M13,62);
M81: EMA(M62,81), COLORYELLOW;
M144: EMA(Var1,144),LINETHICK2 , COLORRED;
M250: EMA(Var1,250),LINETHICK2 , COLORf00ff0,pointdot;
Var2:=(CLOSE+HIGH+LOW)/3;
Var3:=EMA(Var2,10);
Var4:=REF(Var3,1);
STICKLINE(Var3>Var4,Var3,Var4,4,0), COLORYELLOW;
STICKLINE(Var3<Var4,Var3,Var4,4,0), COLORBLUE;
Var5:=(REF(HIGH,1)+REF(LOW,1))/2;
Var6:=MA(CLOSE,N)+2*STD(CLOSE,N);
drawtext(cross(var3,var4),var3*0.98,'★'),coloryellow;
DRAWTEXT(CROSS(Var5,Var6),HIGH*1.04,'↓卖'), COLORGREEN;
Var7:=REF(CLOSE,1);
Var8:=SMA(MAX(CLOSE-Var7,0),N1,1)/SMA(ABS(CLOSE-Var7),N1,1)*100;
Var9:=CROSS(N2,Var8);
VarA:=FILTER(Var9,4);
DRAWTEXT(VarA,HIGH*1.04,'↓卖'), COLORWHITE;
VarB:=(2*CLOSE+HIGH+LOW)/4;
VarC:=LLV(LOW,34);
VarD:=HHV(HIGH,34);
VarE:=EMA((VarB-Var1)/(Var5-Var1)*100,7);
VarF:=EMA(0.667*REF(VarE,1)+0.333*VarE,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VarE>=VarF,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进');
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VarE>VarF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORYELLOW;
Var10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<Var10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'), COLORRED;
bb:=hhv(hhv(low,14),60);
x:hhv(ma((l+h+c)/3,8),60),colorff6600;

大智慧金龙起舞主图指标公式

 

相关文章