在线检测未来函数

通达信顶底决策指标公式

来源:Internet,编辑:股旁网,2015-01-14

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,'小心')COLORWHITE;
五十:50,POINTDOT,COLORYELLOW;
十:10,COLORYELLOW;
八十:80;
STICKLINE(势<10,势,10,1,0),COLORWHITE;
DRAWTEXT(CROSS(10,势),69,'进→'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),58,'入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,'动[↓]'),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,'区'),COLORFFFF6F;
DRAWICON(决策线<40 AND 势<40 AND 决策线>REF(决策线,1) AND 势>REF(势,1),0,1);
DRAWICON(决策线>70 AND 势<=决策线 AND 决策线>REF(决策线,1),100,2);

通达信顶底决策指标公式

 

相关文章