在线检测未来函数

通达信实用的抄底指标公式

来源:Internet,编辑:股旁网,2015-01-16

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL10:=MA(C,10);
META短买:REF(J,1)<0 AND J>0;
UPPER:=BOLL10+2*STD(CLOSE,20);
LOWER:=BOLL10-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
META抄底:(CCI14<-200 OR J<0 OR C<MA1/1.1) AND C<LOWER;
DRAWTEXT (META抄底,0.8,'!抄');
DRAWTEXT (META短买,0.6,'!短买');

通达信实用的抄底指标公式

 

相关文章