在线检测未来函数

通达信顶底伏击指标公式

来源:Internet,编辑:股旁网,2015-01-20

DIR:=ABS(CLOSE-REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER:=DIR/VIR;
CS:=SMA(ER*(2/3-2/14)+2/14,3,1);
CQ:=CS*CS*CS;
裁决:=EMA(MA(CLOSE,10-CS*10),2);
AS:96;
AD:106;
CD:=C/裁决*100;
OD:=OPEN/裁决*100;
OH:=H/裁决*100;
OL:=L/裁决*100;
STICKLINE(CD>=OD,OD,CD,2,0),COLOR2222DD;
STICKLINE(CD>=OD,OD,CD,1,0),COLOR3322FF;
STICKLINE(CD>=OD,OL,OH,0,0),COLOR3322FF;
STICKLINE(CD<OD,OD,CD,2,0),COLORDD0088;
STICKLINE(CD<OD,OD,CD,1,0),COLORFF0099;
STICKLINE(CD<OD,OL,OH,0,0),COLORFF0099;
A1:=OL<AS;
A2:=C>O;
A3:=CROSS(CD,AS);
XG:=A1 AND A2 AND A3;
DRAWICON(XG,OL,13);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,30);
M60:=MA(C,60);
MD:=MAX(M5,MAX(M10,MAX(M20,MAX(M30,M60))));
MN:=MIN(M5,MIN(M10,MIN(M20,MIN(M30,M60))));
MJ:=(MD-MN)/C<=0.02;
DIF:=EMA(CLOSE,12)*10-EMA(CLOSE,26)*10;
DEA:=EMA(DIF,9)*10;
XG2:=MJ AND CROSS(DEA,DIF);
DRAWICON(XG2,AS,18);

通达信顶底伏击指标公式

 

相关文章