在线检测未来函数

飞狐买卖航标指标公式

来源:Internet,编辑:股旁网,2015-01-22

VAR1:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
操盘线:SMA(VAR1,5,1),LINETHICK2,COLORRED;
趋势线:SMA(操盘线,3,1),LINETHICK2,COLORYELLOW;
买入航标:IF(CROSS(操盘线,趋势线) AND 趋势线<25,50,0) ,LINETHICK2,COLORRED;
DRAWTEXT(买入航标>0,50,'买入'),LINETHICK1,COLORRED;
卖出时间:IF(CROSS(趋势线,操盘线)AND 操盘线>70,80,100),COLORGREEN;
DRAWTEXT(卖出时间<100,80,'卖出'),LINETHICK1,COLOR00FF00;

飞狐买卖航标指标公式

 

相关文章