在线检测未来函数

通达信敢死操盘主图指标公式

来源:Internet,编辑:股旁网,2015-01-22

五日:MA(CLOSE,5);
生命线:MA(CLOSE,24);
决策线:MA(CLOSE,72);
半年线:MA(CLOSE,133);
年线:MA(CLOSE,200);
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORYELLOW;
IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORRED,LINETHICK2;
IF(MA(CLOSE,24)>=REF(MA(CLOSE,24),1),MA(CLOSE,24),DRAWNULL),COLORRED,LINETHICK2;
IF(MA(CLOSE,72)>=REF(MA(CLOSE,72),1),MA(CLOSE,72),DRAWNULL),COLORRED,LINETHICK2;
IF(MA(CLOSE,133)>=REF(MA(CLOSE,133),1),MA(CLOSE,133),DRAWNULL),COLORRED,LINETHICK2;
IF(MA(CLOSE,200)>=REF(MA(CLOSE,200),1),MA(CLOSE,200),DRAWNULL),COLORRED,LINETHICK2;

通达信敢死操盘主图指标公式

 

相关文章