在线检测未来函数

通达信翻倍波段王指标公式

来源:Internet,编辑:股旁网,2015-01-26

A:=EMA(C,10);
A11:=EMA(C,60);
A2:A-A11; MID: MA(A2,26);
UPPER:= MID +1.8*STD(A2,26)COLORWHITE;
LOWER:= MID - 1.8*STD(A2,26)COLORGREEN;
DRAWBAND(MID,RGB(0, 0, 205),A2,RGB(139, 62, 47)); MA(A2,26)COLORYELLOW,
LINETHICK2; UR:= MID +1.8*STD(A2,26)COLORWHITE;
LR:= MID - 1.8*STD(A2,26)COLORGREEN; 高位:=HHV(A2,450),COLORGREEN,
LINETHICK2; 低位:=LLV(A2,450),COLORRED,LINETHICK2;
VAR1K:=(高位-低位); 高:高位-VAR1K*0.115,COLORYELLOW,LINETHICK1;
高中:高位-VAR1K*0.05,COLORYELLOW; 高1:=高位-VAR1K*0.0000015,COLORYELLOW,LINETHICK1;
低:高位-VAR1K*1,COLORGREEN,LINETHICK1;
低中:高位-VAR1K*0.92,COLORGREEN,LINETHICK1;
低1:=高位-VAR1K*0.85,COLORGREEN,COLORGREEN; A2A:A-A11,COLORLIMAGENTA,
LINETHICK2; MID1: MA(A2,18),COLORWHITE,LINETHICK2; STICKLINE(CROSS(A2A,MID1),0,A2,2.2,0 ),COLORYELLOW;
STICKLINE(CROSS(MID,A2),0,MID1,2.2,0 ),COLORGREEN;
A2, COLORSTICK;
DRAWTEXT(CROSS(A2A,MID1),MID1-0.01,'←多'),COLORYELLOW;
DRAWTEXT(CROSS(A2,LR),A2,'←试盘'),COLORCYAN;
DRAWTEXT(CROSS(MID,A2),MID1+0.012,'↙逃顶'),COLORGREEN;
DRAWTEXT(CROSS(MID,A2) AND A2<0 ,0.012,'↙空中空'),COLORCYAN;
G:=CONST(IF(CURRBARSCOUNT<=81,HHV(H,BARSLAST(CURRBARSCOUNT=81)),0));
D:=CONST(IF(CURRBARSCOUNT<=81,LLV(L,BARSLAST(CURRBARSCOUNT=81)),0));
STICKLINE(DATE!=REF(DATE,1) AND PERIOD<5,高1,低,1,0)COLORLIGRAY;
STICKLINE(MONTH!=REF(MONTH,1) AND PERIOD<8,高1,低,0,-1),COLORLIGRAY;

通达信翻倍波段王指标公式

 

相关文章