在线检测未来函数

通达信旭日东升主图指标公式

来源:Internet,编辑:股旁网,2015-01-27

N:=BARSSINCEN(L=LLV(L,20),30);
A1:=IF(CURRBARSCOUNT<20 AND C<10,CONST(LLV(L,20)),DRAWNULL);
STICKLINE(1,A1,A1-0.2,4,0),COLORBLUE;
A2:=IF(CURRBARSCOUNT<20 AND C<10,CONST(HHV(C,20)),DRAWNULL);
DRAWBAND(MA(L,20)*0.98,90,A2,90);
STICKLINE(1,A1,MA(L,20),0,-1),COLORBROWN;
DRAWKLINE(H,O,L,C);
M5:MA(C,5);
A3:A1+0.1;
DRAWICON(MA(L,20)/A3<1.02 AND L/A3<1.02,A3,26);

通达信旭日东升主图指标公式

 

相关文章