在线检测未来函数

通达信突破等涨停及选股指标公式

来源:Internet,编辑:股旁网,2015-01-28

N1:=7;
LC1:=REF(CLOSE,1);
WTC1:=SMA(MAX(CLOSE-LC1,0),N1,1)/SMA(ABS(CLOSE-LC1),N1,1)*100,COLORFFFFFF;
80,COLORGRAY,LINETHICK2;
LC:=REF(CLOSE,1);
方向线:((SMA(MAX((CLOSE - LC),0),4,1) / SMA(ABS((CLOSE - LC)),4,1))
* 100),COLORMAGENTA,LINETHICK2;

{
选股公式:

N1:=7;
LC1:=REF(CLOSE,1);
WTC1:=SMA(MAX(CLOSE-LC1,0),N1,1)/SMA(ABS(CLOSE-LC1),N1,1)*100,COLORFFFFFF;
A:=80,COLORGRAY,LINETHICK2;
LC:=REF(CLOSE,1);
方向线:=((SMA(MAX((CLOSE - LC),0),4,1) / SMA(ABS((CLOSE - LC)),4,1))
* 100);
XG:CROSS(方向线,A) OR 方向线=A;
}

通达信突破等涨停及选股指标公式

 

相关文章