在线检测未来函数

大智慧GJ多空线主图指标公式

来源:Internet,编辑:股旁网,2015-01-30

{DRAWTEXTABS(10,10,'机构评级:'+extrastring('评级')),coloryellow;
drawtext(c>ref(c,1)*1.095 and vol>=ma(vol,5),low*0.96,'涨'),align1,coloryellow;
drawtext(c>ref(c,1)*1.095 and vol<ma(vol,5),low*0.96,'涨'),align1,colorred;
drawtext(c>ref(c,1)*1.095 and vol>=ma(vol,5),low*0.94,'停'),align1,coloryellow;
drawtext(c>ref(c,1)*1.095 and vol<ma(vol,5),low*0.94,'停'),align1,colorred;
drawtext(strfind(stkname,'S',1)>0 and c>ref(C,1)*1.049 and vol>=ma(vol,5),LOW*0.96,'涨'),align1,coloryellow;
drawtext(strfind(stkname,'S',1)>0 and c>ref(C,1)*1.049 and vol<ma(vol,5),LOW*0.96,'涨'),align1,colorred;
drawtext(strfind(stkname,'S',1)>0 and c>ref(C,1)*1.049 and vol>=ma(vol,5),LOW*0.94,'停'),align1,coloryellow;
drawtext(strfind(stkname,'S',1)>0 and c>ref(C,1)*1.049 and vol<ma(vol,5),LOW*0.94,'停'),align1,colorred;
drawtext(l>ref(h,1),l*0.999,'缺口'),align1,colorred;}
{jqz:="jqzf%.jqzf#day";
DRAWTEXTABS(630,45,'近期涨幅:比一百日内最低价涨'+numtostrn(jqz,2)),coloryellow;}
{多空线} BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+ma(close,24))/4,COLORGREEN;
partline(bbi,bbi>ref(bbi,1),RGB(255,0,0),bbi<ref(bbi,1),RGB(0,255,0),1,RGB(255,255,255)),linethick3;
UPR:BBI+3*STD(BBI,10),colorred;
DWN:BBI-3*STD(BBI,10),colorwhite;
drawtextabs(20,30,'---!!注意:日K线多空线bbi的颜色。!!--'),colorred;
bbiday:"bbiboll.bbi#day";
{ma3:=ma(close,3);{,colorblue;}
{bbi15:"bbiboll.bbi#min15";}
{DRAWTEXTABS(430,30,'15分钟BBI:'+NUMTOSTRN(BBI15,3)+'比日线BBI高很多时应卖出 !!'),Colorred;}
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
{DRAWICON(CROSS(82,varC),HIGH,2); { 2号图标为白色的笑脸}
DRAWTEXT(CROSS(84,varC),H*1.02,'逃顶'),linethick3,COLORyellow;
ma2:ma(close,2),colorgreen;
wyma21:ref(ma2,1),colorblack;
wyma22:ref(ma2,2),coloryellow;
drawtext(cross(wyma21,ma2),h*1.02,'逃'),linethick3,colorred;

大智慧GJ多空线主图指标公式

 

相关文章