在线检测未来函数

均线粘合突破的预警公式

来源:Internet,编辑:股旁网,2015-01-25

编写要求:

1、多均线集结在一起,30日、60日、90日均线之间幅度不超过5%。 2、大阳线突破(5%当日涨幅),在这三条均线均价的4%-15%之间(起涨阶段)。 3、长期均线(年线)走强,并且3条均线的均价即短期在长期均线之上。

股旁网解答:

MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA250:=MA(C,250);
TJ1:=MAX(MA30,MAX(MA60,MA90))/MIN(MA30,MIN(MA60,MA90))<1.05;
TJ2:=C/REF(C,1)>1.05 AND BETWEEN(C/((MA30+MA60+MA90)/3),1.04,1.15);
TJ3:=MA250>REF(MA250,5) AND (MA30+MA60+MA90)/3>MA250;
TJ1 AND TJ2 AND TJ3;

相关文章