在线检测未来函数

同花顺看低逃顶指标公式

来源:Internet,编辑:股旁网,2015-02-02

N:=9;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),colorred,LINETHICK2;
D:=SMA(K,M2,1),COLOR00FF00;
JJ:=P*(3*D-2*K),COLOR00FF00;
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK1,colorred;
STICKLINE(VAR9>-120,0,VAR9,8,-1),colorlired;
短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,colormagenta,LINETHICK2;
中线:SMA(短线,M1,1),coloryellow;
长线:SMA(中线,M2,1),colorliblue;
超强吸筹:IF(BARSLAST(CROSS(中线,长线))<P AND CROSS(中线,长线) AND 中线<20,90,DRAWNULL),STICK,COLORFF937F;
STICKLINE(超强吸筹,0,90,3,1),COLORFF937F;
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
STICKLINE(BB,0,20,4,1),coloryellow;
DRAWICON(BB>0,10,1);
AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);
STICKLINE(AA,80,100,4,1),colorwhite;
DRAWICON(AA>0,90,2);
买进:IF(CROSS(J,0) AND C>REF(C,1),8,0),coloryellow ;
低位区翻红买进:IF(J<5 AND J>REF(J,1) AND C>REF(C,1),16,0),colorred;
X:=LLV(J,2)=LLV(J,8);
不涨二次全仓:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<10 AND C>REF(C,1),24,0),colorblue;
火焰抄底:IF(REF(COUNT(K<REF(K,1),5)>=5,1) AND COUNT(K<30,5)>=2 AND COUNT(J<0,3)>0
AND CROSS(J,0),10,0),colorwhite;
J1:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3);
J2:=J>REF(J,1);
抄底:IF(J1 AND J2,10,0),colorgreen;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:IF(CROSS(BIAS,乖离) AND 乖离<-9,10,0),LINETHICK0,colorred;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,50,0,1,0),colorred;

同花顺看低逃顶指标公式

 

相关文章