在线检测未来函数

通达信金钻极品指标公式

来源:Internet,编辑:股旁网,2015-02-02

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
{柱状线}
AAA1:=(DIF-DEA)*2*60;
必涨天上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
必涨天下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:15,POINTDOT,COLORFFFFFF;
主力:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,26);

通达信金钻极品指标公式

 

相关文章