在线检测未来函数

通达信鱼身行情主图及选股指标公式

来源:Internet,编辑:股旁网,2015-02-02

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,NODRAW;
安全线:MA(操盘线,11),COLORGRAY,LINESTICK,LINETHICK1;
MA20:MA(C,20),NODRAW;
EMA6:MA(C,6)COLORGREEN, LINETHICK2;
大牛:=CROSS(EMA6,MA20);
死牛:=CROSS(MA20,EMA6);
DRAWTEXT(大牛,L,'↖鱼身行情'),COLORFF00FF,LINETHICK4;
DRAWTEXT(死牛,H,'↖行情结束'),COLORWHITE ,LINETHICK4;
STICKLINE(CROSS(EMA6,MA20),OPEN,CLOSE,2,0),COLOR00FFFF ;
STICKLINE(CROSS(MA20,EMA6),OPEN,CLOSE,2,0),COLOR00DD00;
VAR2:=O>MA(C,安全线) AND C<MA(C,安全线);
STICKLINE(CROSS(安全线,C),OPEN,CLOSE,2,0),COLORFF0000;
AMA3:IF(EMA6/REF(EMA6,安全线)>0.997,EMA6,DRAWNULL),COLORBLUE,LINETHICK3;
AMA4:IF(EMA6/REF(EMA6,安全线)>1.001,EMA6,DRAWNULL),COLORRED,LINETHICK3;

{
选股公式:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
EMA6:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)
+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)
+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF
(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF
(MID,20))/210;
安全线:=MA(EMA6,11);
CROSS(EMA6,安全线);
}

通达信鱼身行情主图及选股指标公式

 

相关文章