在线检测未来函数

同花顺超级主力指标公式

来源:Internet,编辑:股旁网,2015-02-03

DRAWGBK(1,STRIP(RGB(30,0,60),RGB(0,40,40),2));
//平均:TOSTRING((REF(H,1)+REF(L,1)+REF(O,1)+REF(C,1))/4,2),colorgreen;
//市值:TOSTRING(FINANCE(1)*C,3);
//主营收入:TOSTRING(FINANCE(20),3),colorred;
持仓:100*EMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),linethick3,Colorff00ee;
//STICKLINE(持仓>0,0,持仓,12,1),color999999;
主力:100*WINNER(CLOSE*1.9-SHigh),LINETHICK2,Color00ffcc;
//通信达主力:100*WINNER(CLOSE*0.95),LINETHICK2,COLOR00bbbb;
//PJJ:DMA((H + L + C * 2) / 4,0.9)/HHV(C,120)*100;
成本:=DMA(AMOUNT/V,V/CAPITAL)/HHV(C,120)*100,colorgreen;
DRAWBAND(C/HHV(C,120)*100,RGB(200,200,00),成本,RGB(0,0,205));
AA:=(VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)));
AAB:=(IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)));
AAS:=(IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)));
买力:=100*AAB/HHV(VOL,120);
卖力:=100*AAS/HHV(VOL,120);
STICKLINE(买力>0,0,买力,8,0),color0000dd;
STICKLINE(卖力<0,买力,买力-卖力,8,0),color00bb00;
QJ0:=(HIGH+LOW+CLOSE)/3;
QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE))/VOL*100;
QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0)/VOL*100;
QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW)/VOL*100;
QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN))/VOL*100;
QJ5:=(VOL/(IF(HIGH=LOW,4,HIGH-LOW)));
特大:QJ4*QJ5,NODRAW,colorred;
大单:QJ3*QJ5,nodraw,colormagenta;
中单:QJ1*QJ5,NODRAW,colorgreen;
小单:QJ2*QJ5,NODRAW,colorblack;
//小散:=EMA(小单+中单,3),colorblack;
//大单走向:EMA(大单+特大,3),coloryellow;
//STICKLINE(特大>0,特大+大单-1,特大+大单,7,0),colorffffff;
//STICKLINE(特大>0,1,特大+大单,11,1),coloraaaaaa;
//STICKLINE(大单>0,特大,特大+大单,12,1),colormagenta;
//STICKLINE(大单>0,特大,特大+大单,11,1),colormagenta;

同花顺超级主力指标公式

 

相关文章